This version of ownCloud is not compatible with PHP 7.1.
You are currently running 7.2.31-he10.1. Please use at least ownCloud 10.0.0.